Simplefit.org • View topic - Simplefit Upgrade

Simplefit Upgrade

body weight exercise community

Moderator: cheapo

Re: Simplefit outage

Postby Admin » Thu Jul 15, 2010 1:55 pm

What browser are you using?

Do you mean the first post with the ad in it?
Admin
Site Admin
 
Posts: 1839
Joined: Tue Dec 19, 2006 7:39 pm

Re: Simplefit outage

Postby cheapo » Thu Jul 15, 2010 2:38 pm

Good point about the browser! I am running Firefox 4 Beta 1! I run Adblock+ as well, so I didn't know there were ads in the first posts.
cheapo
Senior Member
 
Posts: 778
Joined: Tue Jan 08, 2008 10:47 am
Location: Dartmouth, Nova Scotia, Canada

Re: Simplefit outage

Postby cheapo » Fri Jul 16, 2010 6:32 am

I also see this issue in IE8.
It isn't just the first post in a thread, it is the first post of any page in a thread.
cheapo
Senior Member
 
Posts: 778
Joined: Tue Jan 08, 2008 10:47 am
Location: Dartmouth, Nova Scotia, Canada

Re: Simplefit outage

Postby Admin » Fri Jul 16, 2010 2:39 pm

I don't see that???
Admin
Site Admin
 
Posts: 1839
Joined: Tue Dec 19, 2006 7:39 pm

Re: Simplefit outage

Postby gwmccull » Mon Jul 19, 2010 10:51 pm

Admin wrote:I don't see that???


I took a screen shot of the problem. I can email it to you if you'd like.

Garrett
gwmccull
Member
 
Posts: 38
Joined: Sat May 26, 2007 6:49 pm

Re: Simplefit outage

Postby cheapo » Tue Jul 20, 2010 5:55 am

Here's a screenshot (Windows 7 Professional x64, IE8 (Compatibility View: Off)):
cheapo
Senior Member
 
Posts: 778
Joined: Tue Jan 08, 2008 10:47 am
Location: Dartmouth, Nova Scotia, Canada

Re: Simplefit outage

Postby cheapo » Tue Jul 20, 2010 6:08 am

Are PMs going through?
They aren't being moved to my Sent mailbox.
Instead, they stay in the "Outbox."
cheapo
Senior Member
 
Posts: 778
Joined: Tue Jan 08, 2008 10:47 am
Location: Dartmouth, Nova Scotia, Canada

Re: Simplefit outage

Postby gwmccull » Tue Jul 20, 2010 9:43 pm

Here's what it looks like on Opera 10.6 with Windows Vista. Note the first post. The entire post is shoved to the right side and is displayed in a smaller font.

Garrett

simplefit error.jpg
gwmccull
Member
 
Posts: 38
Joined: Sat May 26, 2007 6:49 pm

Re: Simplefit outage

Postby Admin » Wed Jul 21, 2010 8:05 am

Thats bizarre, what browser is this?
Admin
Site Admin
 
Posts: 1839
Joined: Tue Dec 19, 2006 7:39 pm

Re: Simplefit outage

Postby gwmccull » Wed Jul 21, 2010 4:41 pm

Admin wrote:Thats bizarre, what browser is this?


It is Opera v10.6 running on Windows Vista. It is not as common as some browsers but they always claim very high compatibility with all of the HTML standards.

Garrett
gwmccull
Member
 
Posts: 38
Joined: Sat May 26, 2007 6:49 pm

Re: Simplefit Upgrade

Postby cheapo » Thu Jul 22, 2010 2:06 pm

Hey Kevin, how about adding anchors to each of the entries on list of SimpleFit rules? That way, when someone asks "Do I do SF on consecutive days or every other day?" I can give them a link directly to the relevant rule.
cheapo
Senior Member
 
Posts: 778
Joined: Tue Jan 08, 2008 10:47 am
Location: Dartmouth, Nova Scotia, Canada

Re: Simplefit Upgrade

Postby cheapo » Thu Jul 22, 2010 2:26 pm

Another tweak: how about standardizing the capitalization of the forum categories? At present only "Nutrition" and "Fitness Goals" use title case. The others are all lower case.

Also, in the header on the main site, "bodyweight Exercises" is capitalized just like that.
cheapo
Senior Member
 
Posts: 778
Joined: Tue Jan 08, 2008 10:47 am
Location: Dartmouth, Nova Scotia, Canada

Re: Simplefit Upgrade

Postby cheapo » Thu Jul 22, 2010 2:36 pm

…and another: add a link to the Intermediate workouts to the Basic workout page.

Add a link to the Basic workout page to the Advanced workout page.

The Intermediate workout page currently links to itself. Delete that and replace with links to the Basic and Advanced workouts.
cheapo
Senior Member
 
Posts: 778
Joined: Tue Jan 08, 2008 10:47 am
Location: Dartmouth, Nova Scotia, Canada

Re: Simplefit outage

Postby cheapo » Fri Jul 23, 2010 6:43 am

cheapo wrote:The breadcrumb navigation ("Board indexsimplefitworkout logs") is odd. Clicking on either "Board index" or "simplefit" takes you to the homepage of the forum, but the "simplefit" link takes you to a homepage that is missing the supplemental navigation links ("View unanswered posts • View unread posts • View new posts • View active topics")


^That still needs to be fixed. There's no need to have both "Board Index" and "simplefit" in the breadcrumb navigation.
cheapo
Senior Member
 
Posts: 778
Joined: Tue Jan 08, 2008 10:47 am
Location: Dartmouth, Nova Scotia, Canada

Re: Simplefit Upgrade

Postby smooth » Fri Jul 23, 2010 9:05 am

I'd like to see a some navigation options back to http://www.simplefit.org/ or just http://www.simplefit.org/workoutlog.php from the forum.
smooth
Member
 
Posts: 50
Joined: Tue Mar 16, 2010 11:55 am

PreviousNext

Return to fitness community

Who is online

Users browsing this forum: No registered users and 1 guest