! simplefit is running on all new upgraded software !

body weight exercise community

Moderator: cheapo

Post Reply
Admin
Site Admin
Posts: 1840
Joined: Tue Dec 19, 2006 7:39 pm

! simplefit is running on all new upgraded software !

Post by Admin » Sat Sep 15, 2007 8:28 am

updated core os, database, web server, and software libraries.

Please let me know if you experience any problems

cheers!
Last edited by Admin on Tue Sep 18, 2007 9:23 am, edited 1 time in total.

Admin
Site Admin
Posts: 1840
Joined: Tue Dec 19, 2006 7:39 pm

Post by Admin » Sat Sep 15, 2007 8:37 pm

There was a problem with the search function but that is fixed now.
Anything else? Wow looks like we got off easy!

Darrel
Senior Member
Posts: 219
Joined: Tue May 22, 2007 1:42 pm
Location: Edmonton, Alberta, Canada

Post by Darrel » Mon Sep 17, 2007 7:48 am

The only thing I've noticed is that since the upgrade I've had to login to the forum every session. Not a huge deal just something I noticed. Apart from that everything seems to work great.

Admin
Site Admin
Posts: 1840
Joined: Tue Dec 19, 2006 7:39 pm

Post by Admin » Mon Sep 17, 2007 10:12 am

When you log in check the "Log me on automatically each visit: " box and you should be good to go.

Darrel
Senior Member
Posts: 219
Joined: Tue May 22, 2007 1:42 pm
Location: Edmonton, Alberta, Canada

Post by Darrel » Mon Sep 17, 2007 12:32 pm

Seems to be OK here on the work computer. I'll give the laptop at home a kick... i mean a restart... and see what happens. Probably just something with my browser.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests